Non aggiornate alla 5.0.1 se volete avere rapidamente un Jailbreak Untethered di iOS 5

Un membro del Chronic Dev Team affermava di aver trovato un bug che aiuterebbe ad effettuare il jailbreak untethered di iOS 5. Oggi lo stesso membro ha informato gli appassionati di jailbreaking che se vogliono rapidamente ottenere un jailbreak untethered dovrebbero stare alla larga da iOS 5.0.1.

La notizia arriva direttamente da pod2g un membro del Chronic Dev Team in un aggiornamento inviato dal suo account Twitter, in cui afferma che le persone che hanno intenzione di effettuare il jailbreak dovrebbe stare lontano da iOS 5.0.1 perchè il bug ed il relativo exploit trovato di recente saranno chiusi nell’ultima versione di IOS.

Leggi tutto “Non aggiornate alla 5.0.1 se volete avere rapidamente un Jailbreak Untethered di iOS 5”